0
23 Mart 2015 tarihinde Sercan 'SirJohnNacreS' Özdemir tarafından yazılmıştır.
 
 

Elite: Dangerous’un Yeni Durağı; MAC

Geçtiimiz aylarda piyasaya sunulan MMO uzay simülasyon oyunlarından Elite Dangerous'un merakla beklenen MAC sürümünün beta bilgileri paylaşıldı.

31 Mart tarihinde beta açılışı gerçekleşecek olan Elite Dangerous'ta oyuncular aynı zamanda Cross-Platform olarak oyunu oynayabilecekler. Yani sahip oldukları üyelik ile MAC üzerinden oynayabilecekler. Elite: Dangerous'un MAC için minimum sistem gereksinimleri de açıklandı. İşte Elite Dangerous'un MAC için istediği minimum sistem gereksinimleri;

Elite: Dangerous

Elite: Dangerous

Mac OS 10.10.x işletim sistemi 4GHz Quad-Core Intel Core i5 işlemci NVIDIA GeForce GTX 775M 2GB ya da AMD Radeon R9 M290X 2GB ekran kartı 8GB RAM




Sercan 'SirJohnNacreS' Özdemir

 
Sercan 'SirJohnNacreS' Özdemir
26 Yaşına bastı. Fenerbahçe Arma Sevdalısı, Multi Arena oyunların hastası. Film, dizi, kitap, müzik konuşma noktası. Kaynama noktası ise bilinmiyor. Ktüzede. Düşüncede bir Einstein, uygulama bir Sabri Sarıoğlu.