0
13 Şubat 2015 tarihinde Sercan 'SirJohnNacreS' Özdemir tarafından yazılmıştır.
 
 

Hatred’ın Sistem Gereksinimleri Açıklandı!

Steam'de ilk +18 oyun olma özelliğie sahip yüksek şiddet içerikli oyun Hatred'ın resmi sistem gereksinimleri duyuruldu. Ortalama bir bilgisayarın çalıştırabileceği gereksinimleri sahip oyunun geliştiricileri yine de oyuncuları uyardı. Çünkü gelecek olan güncellemelerle birlikte oyunun sistem gereksinimleri değişebilir. Ama şimdilik istenen sistem gereksinimleri şöyle;

Hatred

Hatred

Minimum: Intel Core i5-750 ile 2.6GHz ya da AMD Phenom II X4 955 3.2GHz 4 GB Ram 8 GB HDD Boş alanı AMD Radeon HD5850 ya da NVIDIA GeForce GTX 460 1GB ekran kartı DirectX: 11 DirectX ses kartı

Önerilen: Windows 7 SP1, Windows 8/8.1 (sadece 64-bit ); Intel Core i5-2400S ile 2.5 GHz, AMD FX-8350 4.0GHz ya da daha üstün modeller RAM: 8GB ya da daha fazlası 8 GB HDD Boş alanı NVIDIA GeForce GTX 680, AMD Radeon R9 290X 2GB ekran kartı ya da daha üstün modeller




Sercan 'SirJohnNacreS' Özdemir

 
Sercan 'SirJohnNacreS' Özdemir
26 Yaşına bastı. Fenerbahçe Arma Sevdalısı, Multi Arena oyunların hastası. Film, dizi, kitap, müzik konuşma noktası. Kaynama noktası ise bilinmiyor. Ktüzede. Düşüncede bir Einstein, uygulama bir Sabri Sarıoğlu.